Get in touch
Back
Degraded

Customers may be seeing incorrect test mappings which would impact control readiness accuracy.

Started 14 Nov at 10:08am PST, resolved .

Web App
Resolved

The update has been deployed. Control readiness history is updated accordingly.

Posted .
Updated

Our team has determined a fix for updating control readiness history. Next steps are deployment of the fix.

Posted .
Updated

Our team is currently working on a fix for control readiness history

Posted 18 Nov at 02:53pm PST.
Updated

Customers should now see controls correctly mapped to automated tests. Our team will work on a fix for all readiness history as a next step.

Posted 15 Nov at 06:17pm PST.
Updated

A resolution has been determined and we are working on the implementation.

Posted 15 Nov at 10:24am PST.
Created

Customers may be seeing incorrect test mappings which would impact control readiness accuracy. Our team is currently working to investigate and determine a solution.

Posted 14 Nov at 10:08am PST.