Get in touch
Back
Degraded

Some customers unable to login to the application

Started 13 Nov at 12:48pm PST, resolved 13 Nov at 01:06pm PST.

Web App
Resolved

The issue has been resolved. Our engineering team will continue to monitor closely.

Posted 13 Nov at 01:06pm PST.
Created

Some customers are experiencing issues with logging into the application. Our team is investigating.

Posted 13 Nov at 12:48pm PST.