Back
Degraded
Automated compliance tests delayed for US region
Started 17 Sep at 06:27am PDT, resolved 17 Sep at 07:04pm PDT.
API US
Resolved
We have confirmed that the schedule for automated compliance tests for customers in the US region has been restored. Automated compliance test results in the US region will be delivered on their usual schedule.
Posted 17 Sep at 07:04pm PDT.
Updated
Automated compliance tests are actively running for affected customers. We will continue to monitor the progress of the tests to ensure they complete successfully.
Posted 17 Sep at 11:28am PDT.
Created
Some customers in the US region may experience delays in the daily run of their automated tests.
Posted 17 Sep at 06:27am PDT.