Get in touch
Back
Degraded

Issue Logging in with Okta

Started 19 Aug at 02:56pm PDT, resolved 19 Aug at 05:38pm PDT.

Web App
Resolved

We've identified the cause, and deployed a fix. Okta login issues should be resolved for affected customers.

Posted 19 Aug at 05:38pm PDT.
Created

Some customers with Okta as their identity provider have reported issues logging in.

We have identified the issue and the team is actively working on the fix.

Posted 19 Aug at 02:56pm PDT.