Back
Degraded
Automated compliance tests delayed for US region
Started 15 Aug at 05:37am PDT, resolved 15 Aug at 08:34pm PDT.
API US
Resolved
We have confirmed that the schedule for automated compliance tests for customers in the US region has been restored. Automated compliance test results in the US region will be delivered on their usual schedule.
Posted 15 Aug at 08:34pm PDT.
Updated
Automated compliance tests are picking up for the US region. We will continue to monitor the progress of the tests to ensure they complete successfully.
Posted 15 Aug at 06:50am PDT.
Created
Customers in the US region may experience delays in the daily run of their automated tests.
Posted 15 Aug at 05:37am PDT.