Get in touch
Back
Degraded

Connection misconfiguration

Started 9 Jul at 01:05pm PDT, resolved 10 Jul at 04:39am PDT.

API US API EU
Resolved

All misconfigured connections in the US region have been resolved. Autopilot has been reenabled and will resume its normal schedule.

We have restored the ability to re-sync personnel and run monitoring tests.

We are continuing to monitor the system to ensure expected functionality.

Posted 10 Jul at 04:39am PDT.
Updated

We have resolved all misconfigured connections in the EU, and Autopilot has been reenabled in that region. We're continuing to work towards resolving all misconfigured connections in the US region.

Posted 10 Jul at 01:55am PDT.
Updated

We have identified the issue and are working to release updates to mitigate any further disruption. We have temporarily removed the ability to re-sync personnel and run monitor tests.

Posted 9 Jul at 04:05pm PDT.
Created

We have identified an issue in which some connections were misconfigured. We are activity working on a fix. We will provide an update as soon as it becomes available.

Posted 9 Jul at 01:05pm PDT.