Back
Degraded
Azure Connection Personnel MFA Status
Started 21 May at 05:28pm PDT, resolved 22 May at 09:58am PDT.
API US
Resolved
A fix for the issue for Azure Connection Personnel MFA Status has been deployed.
Posted 22 May at 09:58am PDT.
Created
Drata customers utilizing our Azure connection are experiencing issues with personnel MFA setting status reflecting as expected. The team is actively working on a fix.
Posted 21 May at 05:28pm PDT.