Get in touch
Back
Maintenance

Drata US tenants database planned maintenance

Completed 18 May at 02:47pm PDT.

Web App API US Public API US Agent API US API EU Public API EU Agent API EU
Completed

We have finished Drata US tenants database planned maintenance

Posted 18 May at 02:47pm PDT.
Started

On Saturday, May 18th from 2:00 PM - 4:00 PM PT a portion of US Drata tenants will be included in a scheduled maintenance window.

During this time, you may experience brief disruptions in service, as processes may need to reconnect. We assure you that we will strive to minimize any inconvenience.

We appreciate your understanding and support as we continue to improve our services. If you have any concerns or questions, please do not hesitate to contact us.

Posted 18 May at 02:00pm PDT.