Get in touch
Back
Maintenance

Drata EU tenants database planned maintenance

Completed 14 May at 05:00am PDT.

Web App API US Public API US Agent API US API EU Public API EU Agent API EU
Completed

Maintenance completed

Posted 14 May at 05:00am PDT.
Started

On Tuesday, May 14h from 10:00 AM - 12:00 PM GMT a portion of EU Drata tenants will be included in a scheduled maintenance window.
During this time, you may experience brief disruptions in service, as processes may need to reconnect. We assure you that we will strive to minimize any inconvenience.
We appreciate your understanding and support as we continue to improve our services. If you have any concerns or questions, please do not hesitate to contact us.

Posted 14 May at 03:00am PDT.