Get in touch
Back
Degraded

Intermittent issues with Web application

Started 7 May at 07:13am PDT, resolved 7 May at 08:28am PDT.

Web App
Resolved

The underlying issue that was preventing users from logging into Drata was identified and a fix was deployed. This incident is resolved.

Posted 7 May at 08:28am PDT.
Created

We've identified an issue impacting customers using some SSO providers causing logins to the Drata application to fail. We are actively working on a fix.

Posted 7 May at 07:13am PDT.