Back
Degraded
Test Exclusion Issues
Started 26 Apr at 01:44pm PDT, resolved 26 Apr at 05:56pm PDT.
API US
API EU
Resolved
An update to restore pre-set test exclusions has been released. This issue is resolved. The team will now proceed to backfill any test data that resulted in failures due to the issue with the exclusions.
Posted 26 Apr at 05:56pm PDT.
Updated
We have identified an issue in which pre-set test exclusions have been reverted. We are actively working on a fix.
Posted 26 Apr at 03:50pm PDT.
Created
Our team is currently investigating an issue in which pre-set test exclusions have been reverted. We will provide updates as they become available.
Posted 26 Apr at 01:44pm PDT.