Get in touch
Back
Degraded

Issues downloading evidence packages

Started 21 Apr at 07:55pm PDT, resolved 22 Apr at 09:17pm PDT.

Web App
Resolved

We have identified the core issue that some auditors were seeing when generating evidence package ZIP files. This has been resolved.

Posted 22 Apr at 09:17pm PDT.
Created

Some auditors are experiencing issues when downloading evidence packages. Our team is investigating and will provide updates as they become available.

Posted 21 Apr at 07:55pm PDT.