Back
Degraded
Device compliance issues for Intune-managed devices
Started 15 Apr at 08:43pm PDT, resolved 17 May at 09:00am PDT.
Web App
Resolved
Our team worked with Microsoft and a fix has been deployed to address the issue Intune users were seeing with device compliance and accuracy of those checks. This issue is now resolved but we will continue to monitor impacted accounts.
Posted 17 May at 09:00am PDT.
Updated
We are still working with Microsoft as they address this issue.
Posted 6 May at 11:23am PDT.
Updated
We are still working with Microsoft as they address this issue.
Posted 25 Apr at 03:52pm PDT.
Updated
We are still working with Microsoft as they address this issue.
Posted 18 Apr at 07:28pm PDT.
Created
Customers utilizing Intune for device compliance may be experiencing issues with the accuracy of those checks. We are actively working with Microsoft to resolve these discrepancies. We will post an update as soon as it becomes available
Posted 15 Apr at 08:43pm PDT.