Back
Degraded
A small subset of customers recently provisioned with PCI DSS v3.2.1 or PCI DSS v4.0 are missing select requirements and DCF controls
Started 11 Apr at 05:08pm PDT, resolved 2 May at 12:25pm PDT.
Web App
Resolved
A fix was released and this issue is now resolved.
Posted 2 May at 12:25pm PDT.
Updated
We have identified the issue and are working on a fix. We will continue to provide updates as they become available.
Posted 15 Apr at 10:53am PDT.
Created
Our team is currently investigating an issue in which some customers who were recently provisioned with PCI DSS v3.2.1 or PCI DSS v4.0 are missing select requirements and DCF controls. We will provide updates as they become available.
Posted 11 Apr at 05:08pm PDT.