Get in touch
Back
Resolved

Users are unable to download a shared security report.

Started 29 Mar at 10:39am PDT.

Web App
Created

A fix for the issue where users are unable to download shared security report has been implemented. We are actively deploying the fix to all regions.

Posted 29 Mar at 10:39am PDT.