Get in touch
Back
Degraded

Some customers are experiencing errors within the vendor section.

Started 26 Mar at 06:37am PDT, resolved 26 Mar at 08:01am PDT.

API US Public API US API EU Public API EU
Resolved

The update has been implemented and verified. This incident has been resolved.

Posted 26 Mar at 08:01am PDT.
Created

Our team is currently investigating an issue in which some customers are experiencing errors while making changes within the vendors section. We will provide updates as they become available.

Posted 26 Mar at 06:37am PDT.