Back
Degraded
Missing PCI Policy
Started 21 Mar at 05:56pm PDT, resolved 25 Mar at 08:53pm PDT.
API US
Resolved
A fix for the issue where some customers utilizing the PCI framework were missing a policy has been deployed. The incident is resolved.
Posted 25 Mar at 08:53pm PDT.
Created
Some customers utilizing the PCI framework have reported missing a policy. We have identified the root cause and are actively working on a fix.
Posted 21 Mar at 05:56pm PDT.