Get in touch
Back
Degraded

Okta Rate Limit Issue

Started 18 Mar at 12:11pm PDT, resolved 18 Mar at 02:03pm PDT.

API US API EU
Resolved

The issue with Okta rate limits has been resolved and all syncs for affected customers will be re-run during our daily sync.

Posted 18 Mar at 02:03pm PDT.
Updated

We have identified the issue and are actively working on a fix.

Posted 18 Mar at 12:32pm PDT.
Created

Our team is investigating an issue in which some customers are hitting Okta rate limits in UAR (User Access Reviews) and Identity Monitoring. Will provide updates as available.

Posted 18 Mar at 12:11pm PDT.