Get in touch
Back
Maintenance

Database planned maintenance

Completed 16 Mar at 04:00pm PDT.

Web App API US Public API US Agent API US API EU Public API EU Agent API EU
Completed

Maintenance completed

Posted 16 Mar at 04:00pm PDT.
Started

On Saturday, March 16th, from 2:00pm to 5:00pm PDT Drata’s tenant databases will be undergoing routine security maintenance.

During this time, you may experience brief disruptions in service while nodes switchover and processes reconnect. We assure you that we will strive to minimize any inconvenience.

We appreciate your understanding and support as we continue to improve our services. If you have any concerns or questions, please do not hesitate to contact us.

Posted 16 Mar at 02:00pm PDT.