Get in touch
Back
Degraded

Policy Acceptance Monitors

Started 6 Mar at 01:38pm PST, resolved 6 Mar at 03:31pm PST.

API US API EU
Resolved

Our team has determined that the policy acceptance failures are expected. We have resolved this issue, and will communicate directly with those impacted on next steps.

Posted 6 Mar at 03:31pm PST.
Updated

Our team has identified the cause of the issue seen with policy acceptance monitors. Corrective action is being identified.

Posted 6 Mar at 02:34pm PST.
Created

Some customers are reporting issues with policy acceptance monitors. The team is currently investigating.

Posted 6 Mar at 01:38pm PST.