Get in touch
Back
Degraded

Some customers are experiencing issues logging in using Microsoft 365

Started 1 Mar at 06:11am PST, resolved 1 Mar at 12:44pm PST.

Web App
Resolved

This has been resolved. All customers should be able to authenticate as usual.

Posted 1 Mar at 12:44pm PST.
Updated

Customers using Enterprise SSO combined with and IdP of Okta or Microsoft 365 are having problems logging in. We have found a root cause and are working on a fix.

Posted 1 Mar at 08:37am PST.
Updated

Some customers using Microsoft 365 as their Identity Provider within Drata are experiencing issues logging in. We are currently investigating this issue.

Posted 1 Mar at 08:07am PST.
Created

Some customers using Microsoft 365 as their Identity Provider within Drata are experiencing issues logging in. We are currently investigating this issue.

Posted 1 Mar at 06:11am PST.