Get in touch
Back
Degraded

Some customers may experience incorrect control status

Started 15 Feb at 10:44pm PST, resolved 17 Feb at 01:51am PST.

Web App
Resolved

The update has been implemented and verified. This incident has been resolved.

Posted 17 Feb at 01:51am PST.
Created

We've identified an issue impacting some customers in which some controls have the incorrect status.
Engineering teams have been engaged and are actively investigating the issue.

Posted 15 Feb at 10:44pm PST.