Get in touch
Back
Degraded

Elevated number of errors on drata.com

Started 17 Jan at 02:53pm PST, resolved 17 Jan at 04:36pm PST.

Resolved

Our upstream provider confirmed that all their regions are now operational and we are not seeing errors anymore.

Posted 17 Jan at 04:36pm PST.
Created

We are seeing an elevated number of errors on drata.com related to degraded performance of our upstream provider. The impact is isolated to selected regions. We are monitoring closely.

Posted 17 Jan at 02:53pm PST.