Get in touch
Back
Degraded

Logins Failing for Multiple IdPs

Started 16 Dec at 06:45am PST, resolved 16 Dec at 07:20am PST.

Web App API US API EU
Resolved

The issue was identified and resolved. Our team will continue to actively monitor.

Posted 16 Dec at 07:20am PST.
Created

We have identified an issue with logins from multiple providers. The engineering team is investigating.

Posted 16 Dec at 06:45am PST.