Get in touch
Back
Degraded

Trust Center control monitoring SLA feature is not operating as expected

Started 4 Nov at 12:20pm PDT, resolved 6 Nov at 10:07am PST.

Web App
Resolved

We have deployed an update to resolve the issue. Trust Center control monitoring SLA feature is operating as expected.

Posted 6 Nov at 10:07am PST.
Updated

We've identified the root cause and are working on a fix. We will provide updates as soon as they become available.

Posted 4 Nov at 08:57pm PDT.
Created

Trust Center control monitoring SLA feature is not operating as expected. We are actively investigating and will provide updates as they become available.

Posted 4 Nov at 12:20pm PDT.