Get in touch
Back
Degraded

Drata Agent Sync Issue

Started 1 Nov at 04:31am PDT, resolved 1 Nov at 07:08am PDT.

Agent API US Agent API EU
Resolved

We have deployed an update to resolve the issue some users were seeing with the Drata agent. Services are operating as expected and our team continues to monitor closely.

Posted 1 Nov at 07:08am PDT.
Updated

We have deployed an update to address the Drata Agent Sync issue. We are monitoring the situation and will provide updates as soon as they are available.

Posted 1 Nov at 06:46am PDT.
Created

Some users are experiencing errors upon syncing of the Drata agent. Our team is actively investigating and will provide updates as soon as they are available.

Posted 1 Nov at 04:31am PDT.