Get in touch
Back
Downtime

Drata Web Application is Down

Started 30 Oct at 01:10pm PDT, resolved 30 Oct at 01:31pm PDT.

Web App
Resolved

While the Cloudflare incident is still ongoing, our services that rely on their infrastructure are recovered. The Drata web app is now fully functional. We will continue to monitor any progress on Cloudflare's incident as it relates to our services.

Posted 30 Oct at 01:31pm PDT.
Created

Due to a failure of our service provider (Cloudflare), the Drata web application is currently unavailable. We are tracking updates to Cloudflare's reported outage and are actively engaging with the vendor. Their public status of this incident is available here: https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc

Posted 30 Oct at 01:10pm PDT.