Get in touch
Back
Degraded

Policy test errors

Started 19 Oct at 04:44am PDT, resolved 19 Oct at 03:26pm PDT.

Web App
Resolved

We have deployed an update to address the issue with the "Has Security Policies" test. Expected results are now visible for all tenants.

Posted 19 Oct at 03:26pm PDT.
Created

Some customers are experiencing errors for the "Has Security Policies" test unexpectedly. Our team is actively investigating, and we will provide updates as soon as they are available.

Posted 19 Oct at 04:44am PDT.