Get in touch
Back
Degraded

Increased Latency Due to AWS Outage

Started 18 Sep at 12:56pm PDT, resolved 18 Sep at 11:00pm PDT.

Web App API US Public API US Agent API US
Resolved

AWS has implemented a fix for the partial outage and has provided an update that the affected zones have returned to normal levels.
We've confirmed that we're seeing stable behavior across our systems. Latencies have returned back to normal.

Posted 18 Sep at 11:00pm PDT.
Created

Some customers may be experiencing increased latency due to a partial AWS outage. We are monitoring the situation and will provide updates as necessary.

Link to AWS Status Page: https://health.aws.amazon.com/health/status

Posted 18 Sep at 12:56pm PDT.