Get in touch
Back
Degraded

Increased amount of errors

Started 7 Sep at 09:43am PDT, resolved 7 Sep at 10:39am PDT.

Web App API US
Resolved

Fix was implemented and we don't see errors anymore. Services are operating normally and engineering team is monitoring closely.

Posted 7 Sep at 10:39am PDT.
Created

We are investigating increased amount of API errors related to Vendors management functionality.

Posted 7 Sep at 09:43am PDT.