Get in touch
Back
Degraded

Increased error rate for login actions on European region

Started 3 Aug at 12:08am PDT, resolved 3 Aug at 12:18am PDT.

API US
Resolved

The fix has been applied and verified. Our monitoring systems are no longer reporting errors.
As a precaution we're continuing to monitor closely, but the underlying issue has been resolved.

Posted 3 Aug at 12:18am PDT.
Created

Monitoring systems have picked up increased error rate for login actions on European region for Drata application.
Engineers are investigating.

Posted 3 Aug at 12:08am PDT.