Get in touch
Back
Degraded

Retroactive: Agent UI and exclusion issues

Started 25 Jul at 06:05pm PDT, resolved 8 Aug at 05:05pm PDT.

Web App
Resolved

Our team has completed the backfill of the affected test history; the status of affected accounts should be updated. Please reach out to support@drata.com if you have any additional questions.

Posted 8 Aug at 05:05pm PDT.
Updated

Engineers are still working on a solution for the issue that some Customers experience with personnel exclusions. We will update this page once the fix is applied and verified.

Posted 26 Jul at 06:30pm PDT.
Created

This is to retroactively report on issues that some Customers experience with Agent UI compliance checks, exclusions on infrastructure monitoring tests and personnel exclusions.

  • Agent UI compliance checks are fixed and users should see their Agent status correctly.
  • Infrastructure monitoring exclusions are also fixed.
  • Personnel exclusion fix is in testing.

Posted 25 Jul at 06:05pm PDT.