Get in touch
Back
Degraded

Increased error rate on Agent API

Started 25 Jul at 05:41am PDT, resolved 25 Jul at 08:57am PDT.

API US
Resolved

Fix was released and verified. We don't see errors in Agent API anymore.

Posted 25 Jul at 08:57am PDT.
Updated

Engineers identified the cause of the errors in the Agent API and are working on the fix.

Posted 25 Jul at 07:05am PDT.
Created

Engineers are investigating increased number of errors on the Agent API.

Posted 25 Jul at 05:41am PDT.