Get in touch
Back
Degraded

Increased amount of errors in the application

Started 12 Apr at 04:06pm PDT, resolved 12 Apr at 06:06pm PDT.

Web App API US
Resolved

The fix was deployed. Incident is resolved and engineers are monitoring application closely.

Posted 12 Apr at 06:06pm PDT.
Updated

Engineers identified the problem and working on a fix.

Posted 12 Apr at 04:40pm PDT.
Created

We are currently investigating increased amount of errors in our application.

Posted 12 Apr at 04:06pm PDT.