Get in touch
Back
Resolved

Test delays on February 22 and February 23

Started 23 Feb at 06:22pm PST.

Created

Automated compliance tests were delayed on February 22nd and February 23rd. Tests have since resumed for all customers.

If you have any questions, please reach out to us at support@drata.com.

Posted 23 Feb at 06:22pm PST.